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Overview 
 
 
Stellar Phoenix Word Recovery, a simple and secure software designed for repairing corrupt 
Microsoft Word (.DOC) files. The file repair software does a complete scan of all selected Word 
documents and uses an advanced algorithm to restore damaged Word files back to their original 
state. The recovered files can either be saved to their original location on the hard disk, or to any 
user-specified location.    

 
 
 

Features of Stellar Phoenix Word Recovery v2.0 
 

 Recovers text and preserves formatting of original document.   
 Recovers tables, bulleted lists, embedded images, and so on.   
 Restores header and footer. 
 Preview of files available in demo version and full version. 
 Live update feature to constantly update the software with latest updates.  
 Supports RTF (rich text format).   
 Recover all fields, including hyperlinks.   
 Interactive user interface. 
 Simple to operate, requires no prior technical skills.   
 Supports Word 2003, XP(2002), and 2000. 
 Compatible with Windows NT/ 2000/ XP/ 2003/ Vista. 

 
 
 

 
Note: 

Stellar Phoenix Word Recovery will give preview of all recoverable files in both 
versions i.e. Demo version and Full version. However, to repair and restore these 
files you need to purchase and activate the product. 
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Minimum System Specification 
 
 

 
Processor : Pentium Class 

 Operating System : Windows NT / 2000 / XP / 2003 / Vista 

 Memory : 128 MB recommended  

 
Hard Disk : 10 MB of free space 

 MS Word : Word 2000 / 2002 (XP) / 2003 

 
 
 

 
Note: 

 To know your Operating System, Processor type, and RAM, right-click My Computer and 
click Properties. 

 
 To find out the available space on a logical drive, right click that drive icon in My Computer 

and click Properties. 
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Installation Procedure 
 

Before beginning installation, make sure that your computer meets minimum system requirements. 
  
 The installation process should start automatically on inserting the disc in its drive. If it 

does not, run swr.exe from the software disc. If the software has been downloaded 
from the Internet, navigate to the location where the files have been downloaded and 
run swr.exe from there. 

 
 Follow the instructions as directed by the setup program. The program installs the 

software, creates a shortcut icon on the desktop or on the taskbar (optional), creates 
an entry in the Programs group menu, and creates an entry in the Add/Remove 
Programs group for software removal. 

 
The default path for software installation is C:\Program Files\Stellar Phoenix Word 
Recovery\.   

  
 

On-screen instructions directed by the setup program are as follows: 
 
 
Step 1: 
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Step 2: 

 
 
 
Step 3: 
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Step 4: 

 
 
 
Step 5: 
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Step 6: 

 
 
Step 7: 
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Uninstalling the software 
 
Stellar Phoenix Word Recovery can be removed either by using Uninstall Stellar Phoenix Word 
Recovery program in the software or from Add/Remove Programs in the Control Panel. 

 
 To run the Uninstall program, click Start -> Programs -> Stellar Phoenix Word Recovery -> 

Uninstall Stellar Phoenix Word Recovery. Follow the instructions as directed by the 
uninstall program. The program will completely remove the software, including registry 
entries. 

 
 The Uninstall program in the software may also be run from the Add/Remove Programs list 

in Control Panel. To open Control Panel window click Control Panel from the Start menu, or 
double-click the Control Panel icon in My Computer. In Control Panel, double-click 
Add/Remove Programs. Select the Stellar Phoenix Word Recovery entry from the 
displayed list and click Change/Remove. Follow the instructions as directed by the uninstall 
program. The program will completely remove the software, including registry entries. 

  
On-screen instructions directed by the setup program are as follows: 

 
Step 1: 

 
 
Step 2: 

 
 
Step 3: 
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Order and Activate the Software 
  
  
Order Stellar Phoenix Word Recovery online: 
  
You can purchase the software online. For price details and to place the order, please visit 
www.stellarinfo.com/word-recovery-prices.htm 
  
Once your order is confirmed, a pre-paid serial # will be sent to you through e-mail, which would be 
required to activate the software. 
  
 
  
Activate Stellar Phoenix Word Recovery: 
  
Once the software has been purchased and the Serial Key received, the software needs to be 
activated. 
  
Each time you start the demo version, reminder window pops up. To continue with the demo 
version, you have to click OK. (Wait for 5 seconds to enable OK button) 
 
To purchase full version, click Buy Now and to activate the product, click Enter Key. 
 

 
 
There are two methods for activating the product: 

 

Method 1: 

• Click Enter Key button in the reminder window. 
• Type the registration name and key (received through e-mail after purchase) 
• You get the confirmation message if the key is valid, click OK. 
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Method 2: 

• Run demo version.  
• Click Activate Stellar Phoenix Word Recovery option in the Help menu. 
• Type the username and activation code, click OK. 
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Using the Software 
 
 
Stellar Phoenix Word Recovery software repairs and restores MS Word (.doc) files corrupted due to 
virus attack, software malfunctioning or unexpected system shut down. The powerful algorithms 
used in the software will analyze the damaged files. Eventually, repair and retrieve all the contents 
back to readable form and successfully restore them to a safe location. It can also recover multiple 
Word files at a time. 
 
Steps to repair corrupted Word (.doc) files: 

 
• Select corrupted Word file(s) 
• Repair and restore file(s) to a safe location in readable form 

 
You can view the content of the files in three different formats – Full document, Filtered text and 
Raw text. These file previews are available according to the intensity of the file damage. In case of 
severely damaged files, the software provide plain text preview of the file content in Filtered text 
and Raw text view. If you want to preview a file, double click on the required file in the tree view. 

 
 

 
Note: 

Stellar Phoenix Word Recovery will give preview of all recoverable files in both 
versions i.e. Demo version and Full version. However, to repair and restore 
these files you need to purchase and activate the product. 
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Select corrupted Word document(s) 

 
To add individual file(s): 

 
 Click Add File to Tree View icon on the toolbar or click File -> Add File to Tree View option in 

the menu bar. 
 Navigate to the Word file, select it and click Open. This will add the selected file to the tree 

view.  
 Repeat steps 1 and 2 to include as many files as required. All the selected files will appear in 

tree view. 
 
 

To add all files in a folder: 
 

 Click Add Folder to Tree View icon on the toolbar or click File -> Add Folder to Tree View 
option in the menu bar. 

 Navigate to the folder, select it and click OK. This will add all the Word files from the folder to 
the tree view. 

 Repeat steps 1 and 2 to include more files. 
 

 
To add all files in a logical drive: 
 

 Click Select Drive icon on the toolbar or click File -> Select Drive option in the menu bar. 
 Choose the drive and click OK. This will add all the Word files from the drive to the tree view. 

Since entire drive is being scanned, it may take some time to complete. 
 
 

To start repairing: 
 

 Select the file(s)/folder(s) to be repaired from the tree view i.e. click on the check box next 
to them. For selecting all files, click the check box next to root folder in the tree view. 

 
 Click Start Repair icon on the toolbar or click File -> Start Repair option in the menu bar. 

You can also enable Repair option from context sensitive menu (by right click). 
 

 Select the destination and format of the repaired file(s) and click OK. By default, repaired 
file(s) are saved as Word document (.doc format) and to the same path as the original. If 
you want to save the repaired files to another location, choose Select New Folder option 
and specify the folder. You can also save the repaired files to plain text or raw text format. 

 
 After repairing, all selected files will be recovered and saved to the chosen path. The 

progress bar at the bottom left of the interface window indicates the completion status. All 
recovered files are named Repaired_n_Filename. (n -stands for an integer which 
increments with each repaired files).  
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Using Advance Repair: 
 
Advance Repair option will repair severely corrupted or files with unsupported format. If unable to 
repair the files using normal repair option, then the software will prompt for Advance Repair. This 
will repair the files either as Word document or as plain text. You can restore the file to same path 
as the original file(s) or to any other user-specified folder. 
 
To repair severely corrupted files, click Advanced Repair  icon or click File -> Advanced Repair 
option in the menu bar. You can also enable Advance Repair option from context sensitive menu 
(by right click). 

 
 

 
Note: 

Repairing of file is possible only with the registered product. If you are using the 
demo version, purchase the full version and activate the product. 
 

 
 

 
To stop repair process: 

 
If you wish to halt the repairing process in-between, 

 
 Click Stop  icon on the toolbar or click File -> Stop option in the menu bar. 

 
 
 

To remove file(s)/folder(s) from tree view: 
 

 Select the file(s)/folder(s) to be removed i.e. click on the check box next to them. For 
selecting all the files, click the check box next to root folder in the tree view. 

 
 Click Remove File/Folder  icon on the toolbar or click File -> Remove from Tree 

option in the menu bar. 
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Technical Support 
 
  
Our Technical Support professionals will give solutions for all your queries related to Stellar 
Products. 

You can either Call Us or Go Online to our support section www.stellarinfo.com/support 

  
 

Support Helpline        
 

  24 Hrs. a day  Monday – Friday  

USA (Toll free - Pre Sales Queries) - 1-866-554-2512 

USA (Post Sales Queries) - 1-315-220-6245 

UK (Europe) - +44-207-993-2293 

Germany  - +49-180-110-105-0051 

Worldwide   - +91-921-395-5509 

 

Skype Id -  stellarsupport 

 

 

 

Online Help 

Chat Live with an Online technician 

Search in our extensive Knowledge Base 

  

Submit Ticket (If our Knowledge Base does not answer your question) 

  Login and view Ticket Status (If you already have a valid Ticket with you) 

  Download Documents on Product Usage ( For Registered members only, i.e, user with 
login ID. If you are an unregistered user, please visit 
http://stellarinfo.com/esupport/users/login.php to create login ID) 
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Welcome to Stellar  
 
  
Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data 
Protection Software for more than a decade. 
  
We provide the widest range of Data Recovery Products. Our range includes Data Recovery 
Software for almost all Operating Systems and File Systems. 
  
Product line: 
  
Data Recovery : A widest range of data recovery software that helps you recover your valued data 
lost after accidental format, virus problems, software malfunction, file/directory deletion, or even 
sabotage!. More Info >> 
  
File Recovery: The most comprehensive range of file undelete and unerase software for Windows 
and MS office repair tools. More Info >> 
  
Email Recovery: A wide range of mail recovery, mail repair and mail conversion applications for 
MS Outlook, MS Outlook Express and MS Exchange useful in instances of data loss due to 
damages and corruption of Email. More Info >> 
  
Data Protection: A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring 
Applications to ensure complete data protection against hard drive crash. More Info >> 
  
Data Sanitization: Data cleanup and file eraser utility can delete selected folders, groups of files, 
entire logical drives, System Traces & Internet traces. Once the data have been removed using 
Stellar Wipe - Data File eraser utility, it is beyond recovery limits of any Data Recovery Software or 
utility. More Info >> 

  
 
For more information about us, please visit www.stellarinfo.com 


